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Before we start

AQTESOLV has an extensive set of excellent, step-by-step
examples. If you are getting familiar with the software ...

14, AQTESOLV for Windows

File View Tools

D ||

Help

Contents and Index
Search

What's This?

Tip of the Day...

ACTESOLY on the Web
Check for Updates...
Register...

About ACTESOLY...

Shift+F1

12.

13.

14.

1.

Overview (Examples)

Follow the examples in this chapter for pumping tests, slug tests, constant-head tests and groundwater mounding to help you learn to use the many features in AQTESOLV.

ﬁ When you see | P08 in one of the examples, it indicates that the example {or a section of it) presents features found only in the Pro version of AQTESOLV.

Pumping Test Examples

Constant-rate test in a nonleaky confined aquifer near Gridley, OH

Keywords: Pumping Test Wizard; Import Wizard; diagnostic flow plots; radial flow plot; derivative plot; visual curve matching; automatic curve matching; prediction; contouring; Cooper-Jacob solution; Theis
solution

Constant-rate test with recovery in a nonleaky confined aquifer

Keywords: Pumping Test Wizard; Import Wizard; diagnostic flow plots; radial flow plot; derivative plot; Agarwal plot; residual drawdown plot; visual curve matching; automatic curve matching; active type
curves; Theis residual drawdown solution; Theis solution

Constant-rate test in a double-porosity (fractured) aquifer at Nevada Test Site

Keywords: Pumping Test Wizard; Import Wizard; double porosity; adding wells; diagnostic flow plots; radial flow plot; derivative plot; composite plot; automatic curve matching; Moench solution

Pumping test design {forward solution)

Keywords: Forward Solution Wizard; prediction; test design; distance drawdown;
vertical fracture; sensitivity analysis; Gringarten-Witherspoon solution

Constant-rate test in a horizontal well in a confined aguifer

Keywords: Pumping Test Wizard; Import Wizard; horizontal well; diagnostic flow plots; derivative plot; automatic curve matching; Daviau et al. solution; sensitivity analysis
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Estevan 1965 pumping test




Estevan Valley aquifer system
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File
— New
— Pumping Test Wizard

Test Type
Chooze Type of Pumping T est

¢ Multiwell test [drawdawn meazured in
obzeryation wellz]

{7 Single-well test [drawdawn meazured in
purnped well anly]

LK. Cancel




—

Units T R i Uk X
AQTESOLYV takes ~Length and Time Units

care of the unit L: |#t | le.g., drawdown/displacement measurements)
conversions. T: | min _*| (e.g., observation and rate measurements)

— Pumping Rate Lnits

Q: Igalfmin {for pumping or constant-+head tests only)

— Hydraulic Conductivity Units
K: |ft/day

To report units of m3day for T fransmissivity), select
— units of m/day for K.




Pumping Test Wizard--5tep 2 (Project Info)

Project Information for Annotating Plots and Reports

Company Name: C..IN Test Well Mame: |PW
Client Mame: I Obs. Well Mame: I
Fmie-::tl'-ll.lrbﬂ". Date of Test: | 19650304

Location: Esteva"l SK Title: |Estevan (1965)




Pumping Test Wizard--5tep 3 (Agquifer Data) >
Aquifer Data — Aguifer Saturated Thickness
N PRODUCTION WELL b |-EE ft
B - F
: - :'.':Tu. static water level Linconfined Aquifers: Measure b from confining unit
A E—T'E-——.E- e T e at aquifer base to the static water level.
o s ;—___: : Confined Agquifers: Measure b from confining unit at
- 4 10" : K aquifer base to confining unit at aquifer top.
4 e | b |_
% 1 1= 3 s : Kh — Hydraulic Conductivity Anisotropy Ratio
— e
T '|I.
Y wooq [V _ Ku./Kh: |1
% 1 [=2 "5 % aquifer base
R PR I pdvanced.
i V77
£ A <Back | MNet> | Cancel |  Hep |
o Ry BT
" ,r e an We will assume the pumping well penetrates the full thickness of
- "I.._r"'_ L = . . . .
R o e the aquifer, so the anisotropy ratio is not used.




Well coordinates

We will work in terms
of local coordinates
centered on the
pumping well.




Pumping Test Wizard--5tep 4 (PW Data)




Pumping Test Wizard--5tep 5 (PW Construction)

] 2 3 unit top or water table

d

unit base

Measure depths d, z and zh from unit top or water
table (not from land surface).

: | Pumped aguifer

{EE{ﬂ{IHEd}IEﬂ’K:El




Diameters: Pumping Test Wizard--Step 6 (PW Radius) X

CaSing: ric): [0.359 R ric) = inside radius of well casing
8-5/8 inches eq) [0 " rleq) = radius of downhole
equipment

aquiter top or static waterlevel o\ o iie s of packer

Borehole below casing: |
6 : h b) ID - riw) = radius of well (open or
INCNes filter pack perforated interval)

rizk) = outer radius of well skin
(disturbed zone enveloping filter
pack)




Pumping rate Pumping Test Wizard--5tep 7 (PW Rate Data) >

. . Time [min] |iate [galdrmir Insert Bow Delete

The pumping rate varied 0552
between 457 and 464 igpm, Add Rows... Copy
with an average rate of E— —
460 igpm.

Impart... Search...
Q. = 552 USgpm

Filters... Math...

< Back Next > Cancel | Help |




Pumping Test Wizard--5tep & (OW Data)




Pumping Test Wizard--5tep 9 {OW Construction)

_m 2 3 unit top or water table

unit base

Measure depths d, z and zh from unit top or water
table {nat from land surface).

- | Pumped aquifer

«:Eac:l-:IHem::IEmc:el




F b |

Diameters: Pumping Test Wizard--5tep 10 (OW Radius) X
Casing: ric): [0.276 f ric) = inside radius of well casing
- ' [o f rleq) = radius of downhole

6-5/8 inches rea) | o)

aquifer top or static water level e e
Borehole below casing: rp): [o ' TRV
4 inches fitter pack perforated interval)

riw): |0.167 f risk) = outer radius of well skin
(disturbed zone enveloping fiter
risk): [1 ft pack)

D savferbase




Obs1 drawdowns:
ObsWell1 .txt

Pumping Test Wizard--5tep 11 (OW Observations)

Obsg. Ma. | Time [min]

splacement |

Weight

Ingert Row Delete

Add Rows... Copy
Select All Faste
Import... Search...
Filters... Math...




Observation Data Import Wizard - Step 1 of 3 >

|se this wizard to import observation data from a text file.

File types supported include the following:
1. generic comma and blank delimited files
2. many types of transducer files {e.g.. In-Situ)

Erter the name of a file to import:

Il i - mping test-exercise \obswell 1 Browse. ..

View Import File...

[~ Append observations from import file to data set




Observation Data Import Wizard - Step 2 of 3 ) 4

Import File: |P:\0396-65_IN-SITU_AUSTINAPUMPING

Mo. of Columns: |2 File Type: GEMERIC

b LR

Starting Row: |2 Select Starting Fow ...

— Data Columns To Impaort
¥ Elapsed Time |1

I Date 0

and Clock Time Iﬂ -

¥ Displacement |2

b Ll EL LR

[ Weight 0




We won't do anything Observation Data Import Wizard - Step 3 of 3 X
to the data,

but we could. Choose prefiltter operations to transform values of time and

displacement prior to fiterng the imported data.

— Pre-Fitter Operations
[~ Subtract ID from time values
[~ Subtract ID from displacement values

[~ Muttiply time values by |1
[~ Muttiply displacement values by I'I

Filters... | View Import File... |

<Back | Fmsh |  Cancel | Help |




Estevan (1965)
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Let us go back and add the pumping well drawdowns.

Edit
— Wells
—> PW
— Modify




L
P]ﬁ X

PW drawdowns: General I Construction I Radius I Rates Observations |5}rm|:m|5 I Curves I Options I

ProductionWell.txt

Obg. Mo, | Time [min] |zplacement || *eight Insert Row Delete

: Add Rows... Copy

Select All Paste
Import... Search...

Filters... Math...

| oK | Cancel | fppl | Help




Observation Data In‘tgart Wizard - Step 2 of 3

Import File: |P:AI996-65_IN-SITU_AUSTINSPLUMPING

Mo. of Columns: |2

Starting Row: |2

— Data Columns To Import

|
—
=
—

File Type: GENERIC
Select Starting Row...

¥ Elapsed Time |1

[T Date 0

|¢ Displacement |2

[~ Weight 0

and Clock Time Iﬂ -
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Choose options from the Edit menu to enter or modify test data.
2. Perform Diagnostic Analyses (Optional)

Choose diagnostic flow plot and derivative plot options from the View menu.
3. Perform Curve Matching or Prediction

Choose the Solution or Toolbox options from the Match menu to perform forward solution analyses (prediction).
Choose the Automatic, Visual or Toolbox options from the Match menu to perform curve matching.
4. Analysis of Residuals (Optional)
Choose residual plot and diagnostic report options from View menu to evaluate automatic curve fit.
5. Reporting
Choose Format option from View menu to customize appearance of plots and reports.
Choose Print Preview and Print options from File menu to obtain hardcopy output.

Data Set Summa
Fumping Test
Mo. of pumping wells: 1
Mo. of pumping periods (PW): 1
Mo. of observation wells: 2
Total no. of observations: 111
Range of time readings in obs. well(s): 0.25to 10991.3 min
Range of displacement readings in obs. well(s): 0.71 to 16.05 ft




File Edit View Match Tools Window Help

Let us change the view to
the composite plot.
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Let us add the derivatives.

— Options Plots | Vakd Time | Derivaive | Setings |




=)
=
©
E
()
o
©
j=8
0
(]

0. e i A R Tl ¥4,
1.0E-51.0E-4 0001 001 01 1 10.  100. 1000. 1.0E+41.0E+51.0E+6

Time, -vr2 (min/ft2)




Let us try that again, but
smoothing the derivative.
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Estimate transmissivity:
Cooper-Jacob analysis

Solution b 4
Methods |
— Available Solutions — Solution Expert
= Confined Agquifers [TWellbore storage
-- Theis (1535)/Hantush (1561) [JWellbore skin
-- Theis (1935) residual drawdown./recovery [ ]Partial penetration
-- Theis (1935) step-drawdown test [Varable rate
-- Cooper-Jacob (1946) [ |Recoveny
-- Moench-Prickett (1972) unconfined conversi [ ]5traightdine methods
-- Butler {(1988) nonuniform aquifer []Step-drawdown tests
-- Papadopulos-Cooper (1967) []Trench
-- Dougherty-Babu (1934) [ Horzontal well
N C []Bounded aquifer
[1Delayed OW response

Straightdine solution for a pumping test in a confined
aquifer with variable rate. 35 matches found

™ Solution is inactive é UnCheCked

ok | cance | Heb |




View Options

Plots | Valid Time | Derivative | Settings |

Descic
| Display type curve or straightdine solution on the plot. |




Match
— Visual

Cooper-Jacob
Parameters

T = 2.019E+4 ft2/day

S =0.0002873
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1.0E-51.0E-4 0.001 001 0.1 _10. 100. 1000. 1.0E+41 0E+51 OE+6
Adjusted Time, t/r2 (min/ft2)




The Cooper-Jacob analysis does not accommodate boundaries.
We will switch to the Theis (1935) solution, but retain the semilog plot.

I |

: Solution X

Methods |
— Available Solutions ~ Solution Expert
£l Confined Aquifers [ ]Wellbore storage
IR s (1935 3¢ [Welbore skin
. @ Theis (1935) residual drawdown/recovery [ |Partial penetration
- [ Theis (1935) step-drawdown test [ Variable rate
. B Cooper-Jacob (1946) [JRecovery
EEI Moench-Prickett (1972) unconfined conversi [ Straightdine methods
. [~ Butler (1988) nonuniform aquifer []Step-drawdown tests
Eﬂ Papadopulos-Cooper (1967) [Trench
. B Dougherty-Babu (1984) [JHorizontal well
e S I [_1Bounded aquifer
[]Delayed OW response
Type curve solution for a pumping/recovery test in a
corfined aquifer with variable rate and partial penetration. 35 matches found
I~ Solution is inactive
| OK I Cancel Help




= 2 019E+4 ft2/day
S =00002873
Kz/Kr = 1.
b =651t
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Let us build in the walls  Aquiter/Aquitard Properties

of the buried Va”ey' General |Fu::|u'rtar::| I Diouble ansihfl Single Fracture I Wedge I Trench I Boundaries I
Edlt Aquifer Data — Aguifer Saturated Thickness
— Aquifer Data b: |65 f
static water level Unc:{?ned Aquifers: Measure b from confining unit
e at aquifer base to the static water level.
Corfined Aguifers: Measure b from confining unit at
K aquifer base to confining unit at aguifer top.
> |
Kh — Hydraulic Conductivity Anisotropy Ratio
Ku/Kh: |1
aquifer base
ok | Cancel | sppb | Heb




No-fow

No- Flow




As a first guess, we will assume that the aquifer is 2000 ft wide.

{ . Aquifer/Aquitard Properties

: |-1000
- 11000
: |1000

General | Aquitard | Double Porosiy | Single Fracture | Wedge | Trench Boundaries |
— Boundary Conditions
A-B: m; BC: |None sl “A B
F C-D:lNu Flow ha D-A: |None hd
— Boundary Coordinates (X.Y)

X

- (1000

1. Intersecting boundaries must meet at right angles.
2. Non-intersecting boundaries must be parallel.

)




We have captured the
general trend. Let us
see whether we can
Improve the match.
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Parameters
T =2019E+4 ft2/day
S =0.0002873
Kz/Kr = 1.
b  =65ft

10E-4 0001 001 01 1. 10. 100. 1000. 1.0E+41.0E+51.0E+6
Time, trZ (min/ft2)



Assume that the aquifer is 6800 ft wide.

Aquifer/Aquitard Properties e

General | Aquitard | Double Porosty | Single Fracture | Wedge | Trench  Boundaries |

|

1. Intersecting boundaries must meet at right angles.
Adve 2. Non4ntersecting boundanes must be parallel.

.r“




T  =2019E+4 ft2/day
S =00002873
Kz/Kr = 1.

b =651t
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Class exercise: “Validation”

Can we match the
drawdowns at the
other two observation
wells?

ObsWell2.txt:
(x =250 ft, y = 0.0 ft)

ObsWell3.txt:
(x =729 ft, y = 0.0 ft)

PRODUCTION °><"/
WELL -

Obs. §

45
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